Knowledge Base

2 results for "flm mobile" filtered by keyword "minisynth" Search Url
Mobile requires iOS 8.0 or later, the highest supported iOS on iPad (1st generation) is 5.1.1   You will need an iPad 2 or higher to use FL Studio Mobile 3. However we would recommend a 3rd generation or later ...
views: 3534
Mobile 3 for iOS , Android and Windows App .  MiniSynth can also be used as a plugin inside FL Studio  for desktop. This allows you to transfer your MiniSynth presets to FL Studio and get the same sounds. Alternatively ...
views: 2772